<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>

		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Sigersons to draw up strategy for next five years - The Strabane Chronicle</title>

		<link rel="alternate" type="application/rss+xml" title="Strabane Chronicle" href="http://strabanechronicle.com//feed/" />

		<link rel="icon" href="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon-precomposed" href="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>

		<!-- Ad banner code -->
		<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
googletag.defineSlot('/8632584/SC_Sport_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1388481945445-34').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads()); 
googletag.defineSlot('/8632584/SC_Sport_MPU', [300, 250], 'div-gpt-ad-1388481945445-35').addService(googletag.pubads());
googletag.defineSlot('/8632584/SC_Sport_MPUDBL', [300, 600], 'div-gpt-ad-1438185730374-7').addService(googletag.pubads());
googletag.defineSlot('/8632584/SC_Sport_MPU_BTF', [300, 250], 'div-gpt-ad-1388481945445-36').addService(googletag.pubads());
googletag.defineSlot('/8632584/SC_SportIndex_MPU', [300, 250], 'div-gpt-ad-1442220355160-10').addService(googletag.pubads());
googletag.defineSlot('/8632584/SC_Sport_Rect1', [180, 150], 'div-gpt-ad-1442220355160-3').addService(googletag.pubads());
googletag.defineSlot('/8632584/SC_Sport_Rect2', [180, 150], 'div-gpt-ad-1442220355160-7').addService(googletag.pubads());
googletag.defineSlot('/8632584/SC_Sport_LHSky', [120, 600], 'div-gpt-ad-1442220355160-13').addService(googletag.pubads());
googletag.defineSlot('/8632584/SC_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-3').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

		
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sigersons to draw up strategy for next five years - The Strabane Chronicle" />
<meta property="og:description" content="HARNESSING into the town of Strabane’s renowned community spirit will be one of the prime objectives of Strabane Sigersons." />
<meta property="og:url" content="http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" />
<meta property="og:site_name" content="The Strabane Chronicle" />
<meta property="article:tag" content="Ballycolman" />
<meta property="article:tag" content="foley" />
<meta property="article:tag" content="Sigerson" />
<meta property="article:tag" content="Strabane" />
<meta property="article:section" content="GAA" />
<meta property="article:published_time" content="2017-01-21T08:24:43+00:00" />
<meta property="article:modified_time" content="2017-01-18T17:33:40+00:00" />
<meta property="og:updated_time" content="2017-01-18T17:33:40+00:00" />
<meta property="og:image" content="http://strabanechronicle.com/wp-content/uploads/2014/04/sigersons080414DR66-660x439.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="HARNESSING into the town of Strabane’s renowned community spirit will be one of the prime objectives of Strabane Sigersons. " />
<meta name="twitter:title" content="Sigersons to draw up strategy for next five years - The Strabane Chronicle" />
<meta name="twitter:image" content="http://strabanechronicle.com/wp-content/uploads/2014/04/sigersons080414DR66-660x439.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="The Strabane Chronicle &raquo; iCal Feed" href="http://strabanechronicle.com/whats-on-this-christmas/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/strabanechronicle.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://strabanechronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://strabanechronicle.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://strabanechronicle.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://strabanechronicle.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/js/vendor/modernizr.js'></script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/js/vendor/fastclick.js'></script>
<link rel='https://api.w.org/' href='http://strabanechronicle.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://strabanechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstrabanechronicle.com%2F2017%2F01%2Fsigersons-draw-strategy-next-five-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://strabanechronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstrabanechronicle.com%2F2017%2F01%2Fsigersons-draw-strategy-next-five-years%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://strabanechronicle.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"><script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}
								</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//strabanechronicle.com/?wordfence_logHuman=1&hid=BC3D17E9901CAFC09A9C9C0870DA0F7C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	</head>
	<body id="scroll-top" class="single single-post postid-38852 single-format-standard tribe-no-js">
	
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '874417285961011',
	      xfbml      : true,
	      version    : 'v2.4'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=533550673360030";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="http://strabanechronicle.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="120px" src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/mast-sc.svg" alt="Strabane Chronicle Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a href="https://www.facebook.com/strabanechronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://twitter.com/Strab_Chronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://plus.google.com/u/0/102726092993617819267/posts"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-g+.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-mainmenu-mobile" class="off-canvas-list"><li id="menu-item-33363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33363"><a href="http://strabanechronicle.com/">Home</a></li>
<li id="menu-item-33364" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-33364"><a href="http://strabanechronicle.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-33365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33365"><a href="http://strabanechronicle.com/category/news/">Latest News</a></li>
	<li id="menu-item-33366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33366"><a href="http://strabanechronicle.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-33367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33367"><a href="http://strabanechronicle.com/category/advertorial/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-33368" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-submenu menu-item-33368"><a href="http://strabanechronicle.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-33372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33372"><a href="http://strabanechronicle.com/category/sport/">Latest Sport</a></li>
	<li id="menu-item-33369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33369"><a href="http://strabanechronicle.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://strabanechronicle.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-33373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33373"><a href="http://strabanechronicle.com/category/sport/cricket/">Cricket</a></li>
	<li id="menu-item-33371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33371"><a href="http://strabanechronicle.com/category/sport/sports-other/">Sports Other</a></li>
</ul>
</li>
<li id="menu-item-33374" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-33374"><a href="http://strabanechronicle.com/category/entertainment/">Lifestyle</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-35587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="http://strabanechronicle.com/send-us-your-pictures/">Send us your pictures</a></li>
</ul>
</li>
<li id="menu-item-33376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-33376"><a href="http://strabanechronicle.com/about/">Information</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-33377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33377"><a href="http://strabanechronicle.com/about/">About</a></li>
	<li id="menu-item-33379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33379"><a href="http://strabanechronicle.com/advertising/">Advertising</a></li>
	<li id="menu-item-33381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33381"><a href="http://www.north-westjobs.com/">Careers</a></li>
	<li id="menu-item-33700" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-33700"><a target="_blank" href="http://strabanechronicle.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-33382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33382"><a href="http://www.strabane.datelocally.co.uk">Dating</a></li>
	<li id="menu-item-33383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33383"><a href="http://www.dipintosales.co.uk/%28S%28alcq5gehgtcpoopqzoud0mye%29%29/StrabaneChronicle">Photo Sales</a></li>
	<li id="menu-item-37486" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-submenu menu-item-37486"><a href="http://strabanechronicle.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-37489" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37489"><a href="http://strabanechronicle.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
		<li id="menu-item-37487" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37487"><a href="http://strabanechronicle.com/2016/09/copyright-notice/">Copyright Notice</a></li>
		<li id="menu-item-37488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37488"><a href="http://strabanechronicle.com/2016/09/privacy-policy/">Privacy Policy</a></li>
	</ul>
</li>
	<li id="menu-item-33385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33385"><a href="http://strabanechronicle.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-37851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37851"><a href="http://www.dipintosales.co.uk/StrabaneChronicle/Gallery/View/p3xebfizui">P1 Photos</a></li>
<li id="menu-item-33401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33401"><a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=6e4f08b6-2f48-46de-9966-85a483127f57">Online Edition</a></li>
<li id="menu-item-37246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37246"><a target="_blank" href="http://landing.irishnewsarchive.com/strabane-chronicle/">Digital Archive</a></li>
<li id="menu-item-38327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38327"><a href="http://strabanechronicle.com/tyrone-gaa-year-book-2016/">Tyrone GAA YearBook</a></li>
</ul>	
	<div class="off-canvas-widget">
    		</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> 
			+44 (0)28 7188 2100
		</div>
		<div class="mast-details-mail-white">  
			<a href="mailto:advertising@strabanechronicle.com"> advertising@strabanechronicle.com</a>
		</div>
		<div class="mast-details-mail-white"> 
			<a href="mailto:editor@strabanechronicle.com"> editor@strabanechronicle.com</a>
		</div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a href="https://www.facebook.com/strabanechronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a href="https://twitter.com/Strab_Chronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a href="https://plus.google.com/u/0/102726092993617819267/posts"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-g+.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-21400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21400"><a href="http://strabanechronicle.com/about/">About</a></li>
<li class="divider"></li><li id="menu-item-21406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21406"><a href="http://strabanechronicle.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-33091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33091"><a href="http://www.north-westjobs.com/">Careers</a></li>
<li class="divider"></li><li id="menu-item-33699" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-33699"><a target="_blank" href="http://strabanechronicle.com/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-32970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32970"><a target="_blank" href="http://www.strabane.datelocally.co.uk">Dating</a></li>
<li class="divider"></li><li id="menu-item-24539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24539"><a target="_blank" href="http://www.dipintosales.co.uk/%28S%28alcq5gehgtcpoopqzoud0mye%29%29/StrabaneChronicle">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-37490" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-37490"><a href="http://strabanechronicle.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-37491" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37491"><a href="http://strabanechronicle.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
	<li id="menu-item-37492" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37492"><a href="http://strabanechronicle.com/2016/09/copyright-notice/">Copyright Notice</a></li>
	<li id="menu-item-37493" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-37493"><a href="http://strabanechronicle.com/2016/09/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-21404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21404"><a href="http://strabanechronicle.com/contact/">Contact Us</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-3 large-3 columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +44 (0)28 7188 2100</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@strabanechronicle.com">advertising@strabanechronicle.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@strabanechronicle.com">editor@strabanechronicle.com</a></div>
			</div>
		</div>	
		<div class="medium-6 large-6 columns show-for-large-up">
			<div class="mast-head text-center">
				<a href="http://strabanechronicle.com"><img width="450px" src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/mast-sc.svg" alt="Strabane Chronicle Mast Head"></a>
			</div>
		</div>
		<div class="medium-3 large-3 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a href="https://www.facebook.com/strabanechronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a href="https://twitter.com/Strab_Chronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a href="https://plus.google.com/u/0/102726092993617819267/posts"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>	
	</div>

	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- SC_Sport_LB -->
	<div id='div-gpt-ad-1388481945445-34'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388481945445-34'); });
	</script>
	</div>		
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-main-menu" class="top-bar-menu left"><li class="divider"></li><li id="menu-item-32985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32985"><a href="http://strabanechronicle.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-32986" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-32986"><a href="http://strabanechronicle.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-32994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32994"><a href="http://strabanechronicle.com/category/news/">Latest News</a></li>
	<li id="menu-item-32992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32992"><a href="http://strabanechronicle.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-32993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32993"><a href="http://strabanechronicle.com/category/advertorial/">Advertorial</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-32987" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-32987"><a href="http://strabanechronicle.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-33017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33017"><a href="http://strabanechronicle.com/category/sport/">Latest Sport</a></li>
	<li id="menu-item-32988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32988"><a href="http://strabanechronicle.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-32989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32989"><a href="http://strabanechronicle.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-32995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32995"><a href="http://strabanechronicle.com/category/sport/cricket/">Cricket</a></li>
	<li id="menu-item-32990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32990"><a href="http://strabanechronicle.com/category/sport/sports-other/">Sports Other</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-32991" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-32991"><a href="http://strabanechronicle.com/category/entertainment/">Lifestyle</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-35588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35588"><a href="http://strabanechronicle.com/send-us-your-pictures/">Send us your pictures</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-37850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37850"><a target="_blank" href="http://www.dipintosales.co.uk/StrabaneChronicle/Gallery/View/p3xebfizui">P1 Photos</a></li>
<li class="divider"></li><li id="menu-item-33400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33400"><a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=6e4f08b6-2f48-46de-9966-85a483127f57">Online Edition</a></li>
<li class="divider"></li><li id="menu-item-37245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37245"><a href="http://landing.irishnewsarchive.com/strabane-chronicle/">Digital Archive</a></li>
<li class="divider"></li><li id="menu-item-38326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38326"><a href="http://strabanechronicle.com/tyrone-gaa-year-book-2016/">Tyrone GAA YearBook</a></li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 5.6.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to The Strabane Chronicle." href="http://strabanechronicle.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Sport category archives." href="http://strabanechronicle.com/category/sport/" class="taxonomy category">Sport</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the GAA category archives." href="http://strabanechronicle.com/category/sport/gaa/" class="taxonomy category">GAA</a></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- /8632584/SC_Sport_LHSky -->
			<div id='div-gpt-ad-1442220355160-13' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442220355160-13'); });
			</script>
			</div>
		</div>
	</div>
</aside>
	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-38852 post type-post status-publish format-standard hentry category-gaa category-sport tag-ballycolman tag-foley tag-sigerson tag-strabane journalist-barry-odonnell" id="post-38852">
			<header>
				<h1 class="entry-title">Sigersons to draw up strategy for next five years</h1>
				<div class="post-date">
					Posted: 8:24 am January 21, 2017				</div>

				
<div class="post-byline">
	<div class="post-byline-name">By Barry O’Donnell</div>
</div>	

				
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Sigersons to draw up strategy for next five years - http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" class="wabtn"><img src="http://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" ><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/&amp;text=Sigersons+to+draw+up+strategy+for+next+five+years+" ><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" ><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Sigersons%20to%20draw%20up%20strategy%20for%20next%20five%20years&#038;body=%20http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/"><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>					<div class="clearfix"></div>
				</div>
			</header>
						<div class="entry-content post-content">

			<div id="attachment_25511" class="wp-caption alignnone" style="width: 660px"><img class="size-large wp-image-25511" src="http://strabanechronicle.com/wp-content/uploads/2014/04/sigersons080414DR66-660x439.jpeg" alt="Strabane Sigerson drawing up strategy for next five years" width="660" height="439" srcset="http://strabanechronicle.com/wp-content/uploads/2014/04/sigersons080414DR66-660x439.jpeg 660w, http://strabanechronicle.com/wp-content/uploads/2014/04/sigersons080414DR66-300x200.jpeg 300w, http://strabanechronicle.com/wp-content/uploads/2014/04/sigersons080414DR66.jpeg 1100w" sizes="(max-width: 660px) 100vw, 660px" /><div class="wp-caption-wrapper"><p class="wp-caption-text">Strabane Sigerson drawing up strategy for next five years</p></div></div>
<p>HARNESSING into the town of Strabane’s renowned community spirit will be one of the prime objectives of the Sigersons as they set out a long term strategic plan, according to a top club official. </p>
<p>The local club hosted a well attended and informative planning workshop in St Pat’s Hall last week aimed at giving anyone with an interest in the future of GAA in Strabane an opportunity to have their say. </p><div class='code-block code-block-3' style='margin: 8px 0px;'><div class="show-for-medium-down">	
	<!-- AD // RECTANGLE // SPORT -->
	<div class="ad-rect-post">
		<div class="ad-text">Advertisement</div>
		<!-- /8632584/SC_Sport_Rect1 -->
        <div id='div-gpt-ad-1442220355160-3' style='height:150px; width:180px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442220355160-3'); });
        </script>
        </div>
	</div>
</div></div>
<p>Jason Foley, the Sigersons Development Officer, was pleased with the input of all in attendance at the community consultation event, stating that the meeting represented the first step in the Sigersons attaining the best practice standards of excellence set out by Ulster GAA’s Club Maith Accreditation scheme. </p>
<p>“It was an information gathering night, an opportunity to knock a few ideas about and have a bit of a brainstorming session. The County Board were very pleased with the numbers in attendance so we got good feedback from them. They said it was one of the biggest ones held in the County. </p>
<p>“ There was a positive atmosphere and good vibe about where the club is at and where it is going. There is people reconnecting with the club who haven’t been about in years. There was a lot of community groups and political representatives and all the ideas that were aired hopefully will give us a good insight going forward.” </p>
<p>Jason and other members of the club’s development committee will use the positive contributions to draft up a strategic plan for the next five years which will aim to build on the past and plan for the future of GAA in the town. </p>
<p>“ It’s a matter now of compiling a report based on the ideas, seeing which we can achieve and are realistic and which might be too over ambitious. </p>
<p>“There all different sub-categories like coaching based development, what could we do better, where you see yourself in five years, what targets do you set yourself to achieve; how can you improve facilities, and existing club structures; and governance. </p>
<p>“There’s more than just the football, you have the whole cultural aspect to it, the Scor, and Irish Language promotion, how you are regarded in the community; look to modernise Facebook page so it meets the needs of younger members; there is so many things.” </p>
<p>Foley revealed that one of its primary tasks had to be tapping into the big population base within the town, something which a lot of urban clubs have found challenging. </p>
<p>“ We are based right in the heart of Ballycolman but we have actually very few players  from there. When you look at successful country clubs such as Slaughtneil, which wouldn’t have the population that Ballycolman has, they are able to put out two teams capable of winning Ulster senior titles. At the most we have a dozen people from Ballycolman who are members of our club. </p>
<p>“ I think last year we had one of the worst membership figures in Tyrone, around 189 adult members. When you look at the population base there is 6,800 houses in the area. When you look at the size of the catchment area we have identified all of them as potential areas of development.” </p>
<p>The Sigersons are aiming to launch their Strategic Plan in two months time, with the emphasis on establishing the GAA club at the core of the community. </p>
<p>“ The launch will likely  co-incide with the recruitment drive for membership. That closes on March 31st. As an urban club we are just trying to engage with the Community. Strabane has a great community spirit and we are trying to harness that to have a positive effect on the club. We want the GAA club to be the focal point of the community, so that various groups can feel free to use our facilities.&#8221;</p>
				<div class="post-date">
					Posted: 8:24 am January 21, 2017				</div>
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Sigersons to draw up strategy for next five years - http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" class="wabtn"><img src="http://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" ><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/&amp;text=Sigersons+to+draw+up+strategy+for+next+five+years+" ><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" ><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Sigersons%20to%20draw%20up%20strategy%20for%20next%20five%20years&#038;body=%20http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/"><img src="http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>					<div class="clearfix"></div>
				</div>
			</div>
			<footer>
							</footer>
		</article>
	
	
		  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://strabanechronicle.com/2017/01/mccabe-rolls-back-years/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/Strabane-Athletic-Club-660x440.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://strabanechronicle.com/2017/01/mccabe-rolls-back-years/">
						McCabe rolls back the years					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">STRABANE man Jason McCabe rolled back the years at the weekend when winning gold at the North West Open...</p>
		</div>
	</div>
		  
	  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://strabanechronicle.com/2017/01/festive-pbs-lifford-strabane-athletes/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/Athletics-Lifford-2-556x660.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://strabanechronicle.com/2017/01/festive-pbs-lifford-strabane-athletes/">
						Festive PBs for Lifford Strabane athletes					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">Lifford Strabane athletes end the year by posting personal best times and winning category prizes</p>
		</div>
	</div>
		  
	  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://strabanechronicle.com/2016/12/athletic-set-sights-senior-football/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2016/12/athletic281216DR12-660x439.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://strabanechronicle.com/2016/12/athletic-set-sights-senior-football/">
						Athletic set sights on senior football					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">STRABANE Athletic’s ambitions to play Irish League level football have been given a major boost. </p>
		</div>
	</div>
		  

	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="row row-no-padding">
		<div class="small-12 columns">

			<div class="hide-for-medium-only">
				<!-- Ad Banners -->
				<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!-- SC_Sport_MPU -->
		<div id='div-gpt-ad-1388481945445-35' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388481945445-35'); });
		</script>
		</div>
	</div>	
</div>			</div>

							<div class="show-for-medium-up">
					<article id="search-3" class="row widget widget_search"><div class="small-12 columns"><form role="search" method="get" id="searchform" action="http://strabanechronicle.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
</div></article>				</div>
					</div>	

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="http://strabanechronicle.com/newsletter-signup/" class="newsletter-box-link">
					<div class="newsletter-box">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>
	<div class="row row-no-padding">
		<div class="small-12 medium-6 large-12 columns">
			<a href="http://strabanechronicle.com/tyrone-gaa-year-book-2016">
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-7 columns">
						<h4>Tyrone GAA Yearbook 2016<h4>
						<h5>BUY NOW</h5>
					</div>
					<div class="small-5 columns">
						<div class="online-editions-paper-uh">
							<img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/edition-TyroneYearbook.png">
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>


		<div class="small-12 medium-6 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=a9326e23-d449-48e2-91b5-44a66b169684">
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-th">
							<img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/edition-StrabaneChronicle.jpg">
						</div>
					</div>
					<div class="small-7 medium-7 large-7 columns">
						<div class="online-editions-text-th">
						Online Edition
						<h4>Strabane Chronicle<h4>
						<p>Every Thursday</p>
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div> 
	

	<!-- Recent and Popular posts -->
	<ul class="tabs" data-tab>
	<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
</ul>
<div class="tabs-content">
  	<div class="content active" id="panel1">
  							<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://strabanechronicle.com/2017/01/top-coach-cuts-ribbons-sbg-strabane/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/sbgstrabane130117DR47.JPG-_-1-660x439.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://strabanechronicle.com/2017/01/top-coach-cuts-ribbons-sbg-strabane/">
							Top coach cuts ribbons at SBG Strabane						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://strabanechronicle.com/2017/01/rampant-red-hands-hammer-donegal/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/tyronedonegal180117jb1-660x439.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://strabanechronicle.com/2017/01/rampant-red-hands-hammer-donegal/">
							Rampant Red Hands hammer Donegal						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://strabanechronicle.com/2017/01/mccabe-rolls-back-years/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/Strabane-Athletic-Club-660x440.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://strabanechronicle.com/2017/01/mccabe-rolls-back-years/">
							McCabe rolls back the years						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://strabanechronicle.com/2017/01/brennan-stars-tyrone-reignite-mckenna-cup-bid/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/brenn1-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://strabanechronicle.com/2017/01/brennan-stars-tyrone-reignite-mckenna-cup-bid/">
							Brennan stars as Tyrone reignite McKenna Cup bid						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://strabanechronicle.com/2017/01/athletic-draw-blank-trojans/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/Strabane-Athletic-vs5E7F8A-660x497.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://strabanechronicle.com/2017/01/athletic-draw-blank-trojans/">
							Athletic draw a blank against Trojans						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
			</div>
  	<div class="content" id="panel2">
    								<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2014/04/sigersons080414DR66-660x439.jpeg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://strabanechronicle.com/2017/01/sigersons-draw-strategy-next-five-years/">
								Sigersons to draw up strategy for next five years							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://strabanechronicle.com/2017/01/top-coach-cuts-ribbons-sbg-strabane/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/sbgstrabane130117DR47.JPG-_-1-660x439.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://strabanechronicle.com/2017/01/top-coach-cuts-ribbons-sbg-strabane/">
								Top coach cuts ribbons at SBG Strabane							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://strabanechronicle.com/2017/01/mccabe-rolls-back-years/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/Strabane-Athletic-Club-660x440.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://strabanechronicle.com/2017/01/mccabe-rolls-back-years/">
								McCabe rolls back the years							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://strabanechronicle.com/2017/01/rampant-red-hands-hammer-donegal/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2017/01/tyronedonegal180117jb1-660x439.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://strabanechronicle.com/2017/01/rampant-red-hands-hammer-donegal/">
								Rampant Red Hands hammer Donegal							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://strabanechronicle.com/2017/01/bonner-positive-ahead-healy-park-visit/" class="thumbnail-wrapper"><img src="http://strabanechronicle.com/wp-content/uploads/2015/12/GAA-Declan-Bonner-660x444.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://strabanechronicle.com/2017/01/bonner-positive-ahead-healy-park-visit/">
								Bonner positive ahead of Healy Park visit							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
			</div>
</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!-- /8632584/SC_Sport_MPUDBL -->
		<div id='div-gpt-ad-1438185730374-7' style='height:600px; width:300px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438185730374-7'); });
		</script>
		</div>
	</div>
</div>



	</div>
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

</section>

<div class="row">
	<div class="text-center">

		
		<div class="ad-billboard">
			<div class="ad-text">Advertisement</div>
			<!-- /8632584/SC_ROS_LB_728x90 -->
			<div id='div-gpt-ad-1442492981961-3'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-3'); });
			</script>
			</div>
		</div>
	</div>
</div>

<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +44 (0)28 7188 2100</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@strabanechronicle.com">advertising@strabanechronicle.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@strabanechronicle.com">editor@strabanechronicle.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/strabanechronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Strab_Chronicle"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/102726092993617819267/posts"><img src="http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2017 — The Strabane Chronicle.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>The Strabane Chronicle is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br>
Registered in Northern Ireland, No. R0000576. 15 Main Street, Strabane, Co. Tyrone, Northern Ireland, BT82 8AS</p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/strabanechronicle.com\/photo-sales\/":[1,0,""],"http:\/\/strabanechronicle.com\/online-edition\/":[1,0,""],"http:\/\/strabanechronicle.com\/find-the-prefect-date\/":[1,0,""],"http:\/\/strabanechronicle.com\/website-development\/":[1,0,""],"http:\/\/strabanechronicle.com\/jobs\/":[1,0,""],"http:\/\/strabanechronicle.com\/north-west-brides\/":[1,0,""],"http:\/\/strabanechronicle.com\/?p=22855":[1,0,""],"http:\/\/strabanechronicle.com\/galleries\/":[1,0,""],"http:\/\/strabanechronicle.com\/classifieds\/":[1,0,""],"http:\/\/strabanechronicle.com\/features\/":[0,0,""],"http:\/\/strabanechronicle.com\/gallery\/":[0,0,""],"http:\/\/strabanechronicle.com\/home\/":[0,0,""],"http:\/\/strabanechronicle.com\/photo-galleries\/":[0,0,""],"http:\/\/strabanechronicle.com\/glenelly-festival\/":[0,0,""],"http:\/\/strabanechronicle.com\/comp-hunky-dory\/":[0,0,""],"http:\/\/strabanechronicle.com\/win-1-years-online-edition\/":[0,0,""],"http:\/\/strabanechronicle.com\/property\/":[0,0,""],"http:\/\/strabanechronicle.com\/business-awards\/":[0,0,""]},"siteURL":"http:\/\/strabanechronicle.com","siteURLq":"http:\/\/strabanechronicle.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/themes/strabanechronicle-v3/js/foundation.js'></script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js'></script>
<script type='text/javascript' src='http://strabanechronicle.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'93020525',post:'38852',tz:'0',srv:'strabanechronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '93020525', '38852' ]);
</script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="http://strabanechronicle.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_SQUARE,
theme:CookieControl.THEME_DARK,

startOpen: true,
autoHide: 7000,
onlyHideIfConsented: true,

subdomains: true,
protectedCookies: [],

apiKey: '502d12e12c7630dd7279b935a98f826881ac26b9',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-6', 'auto');
  ga('send', 'pageview');

}

//]]>

</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 0;
		$.get('http://strabanechronicle.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

<!-- Captcha Google -->
<script src='https://www.google.com/recaptcha/api.js'></script>	

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"82474fc8c8","applicationID":"9156956","transactionName":"ZlVaMEtTCkFYUhFcVl8feQdNWwtcFkIMW15dVQ==","queueTime":0,"applicationTime":2382,"atts":"ShJZRgNJGU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
